!!Downgrade!! – Radicale Server (400 Bad Request)

Radicale dependencie python-vobject-0.9.6 needs a downgrade to python-vobject-0.9.5-4.

sudo pacman -U /var/cache/pacman/pkg/python-vobject-0.9.5-4-any.pkg.tar.xz

Even the new python-vobject-0.9.6-1 update doesn’t work which was released a couple of hours ago.

So, keep an eye on it if your’re running the server.

Github link